Asian Fever

What you should know about the Blaster Worm

Fred Zed

Administrator
May 11, 2002
751
21
18
UP ABOVE SMILING
Steps to Protect Yourself from the Blaster Worm:
( Reproduced from the Msn Website )
_________________________________________
To protect yourself from the Blaster Worm and its variants, users of the following products: Microsoft Windows® 2000 Service Pack 2 or greater, Microsoft Windows XP, and Microsoft Windows Server(tm) 2003, should install "MS03-026: Security Update for Windows XP (823980)." Microsoft Windows NT4 users are also vulnerable.

Users of Windows 2000 or Windows 2000 Service Pack 1 should upgrade to the latest service pack and then install "MS03-026: Security Update for Windows XP (823980)."

Your computer is not vulnerable to the Blaster Worm if either of these conditions apply to you:

If you have already downloaded and installed the security update that was addressed by Security Bulletin MS03-026. The MS03-026 update will not be listed on Windows Update in this case.

If you are using Microsoft Windows 95, Windows 98, Windows 98 Second Edition (SE), or Windows Millennium (Windows Me).

More details:

http://www.microsoft.com/security/incident/blast.asp